Site Issues

A few people have mentioned that they are presented with ‘Malware’ warnings when trying to access the site sometimes. I’m not sure it’s even possible to get malware when using a wordpress.com hosted blog, but I could be wrong about that. I have not been able to reproduce this using google chrome but I did some searching into the issue and it sounds like it might have something to do with the amount of outgoing links I have on my page creating false positives. Many of my images link to smugmug.com for printing and because there can be many images loaded at once it may be tripping this malware warning. I have disabled ‘infinite scroll’ and limited the amount of posts visible to 3. This should also help with anyone that was trying to access the site with an older computer and finding it slow. If anyone is still receives these malware warnings,  let me know and I will try to get to the bottom of this.

Thank you again to everybody’s amazing comments; I do read them but I just don’t have time to reply to everybody 🙂

By | 2013-04-26T09:13:48+00:00 October 16th, 2012|Site News|0 Comments

No Comments

  1. susielindau October 16, 2012 at 11:43 am - Reply

    I think it is from going from .com to wordpress.com. What I mean is when someone goes from susielindau.com to susielindau.wordpress.com they get the message. I haven’t figured it out but it could be as simple as changing from wordpress.com to .com in the profile…Let us know what you find out!

  2. paulaacton October 16, 2012 at 11:43 am - Reply

    I have had it the last couple of days on various wordpress sites only on yours once so possibly the problem is something to do with wordpress as a whole and individuals emails as mine is pretty crammed at the minute

  3. Alastair October 16, 2012 at 11:44 am - Reply

    I get it sometimes, but I get it going to my own one. It’s just the https that does it

  4. thehappyhugger October 16, 2012 at 11:45 am - Reply

    Hope the problems are sorted now 🙂

  5. petrel41 October 16, 2012 at 11:47 am - Reply

    I sometimes have problems loading your site, but that may be because of lack of memory at my computer, and many photo files per page.

  6. Kim Ross October 16, 2012 at 11:48 am - Reply

    I love your work Patrick!!!

  7. Doug Fairburn NFP October 16, 2012 at 11:52 am - Reply

    Everything is perfect from my end. I’m using WordPress also. I have not had any glitches viewing your wonderful work.

  8. Genie October 16, 2012 at 11:59 am - Reply

    Google chrome is known to have malicious code viruses (malware). I just deleted the browser yesterday due to problems with malware. I now use Firefox, never had any problems with Firefox and it’s fast too. Faster than Chrome.

    A friend of mine who has a small business said he also had malware from Chrome and he does not use WordPress, so it’s got to be Google Chrome and not WordPress where the malware is coming from.

  9. loganga October 16, 2012 at 12:06 pm - Reply

    I love you photography!

  10. coolstevie007 October 16, 2012 at 12:12 pm - Reply

    Thanks for following me I followed you back I love blogging seems you do to.

  11. moderndayruth October 16, 2012 at 12:50 pm - Reply

    Oh, i hope that’s solved soon! I never head any problems accessing your site…

  12. Opalla October 16, 2012 at 2:00 pm - Reply

    So lucky you saw the Northern lights! Beautiful shot of it too.

  13. Pierre October 16, 2012 at 2:06 pm - Reply

    Don’t worry, your content is good. Your number of likes don’t lie about it.

  14. viveka October 16, 2012 at 2:07 pm - Reply

    I haven’t been around your world that long – but I haven’t had any problems what so ever. I think the malware warning is related to the computer they are working from and not your site.

  15. mypolyvorefashions October 16, 2012 at 2:28 pm - Reply

    I personally have never experience that issue. Maybe because I use gooolechrome

  16. John October 16, 2012 at 3:02 pm - Reply

    I have had this happen before, but not on your site. I suspect it’s the browser the visitor is using. Browsers can get malware deposited in them. Just a guess though. My Mac has really good virus protection right out of the box… It doesn’t trip on your site. 🙂

  17. 61chrissterry October 16, 2012 at 3:27 pm - Reply

    Thank you for the information. Currently I have not experienced this problem.

  18. The Bumble Files October 16, 2012 at 3:31 pm - Reply

    I’ve never had any problems! But thanks for getting taking care of it.

  19. Anyes - Far Away in the Sunshine October 16, 2012 at 5:31 pm - Reply

    Did not have any problem with your site I have Google Chrome

  20. Randall A. Golden October 16, 2012 at 5:50 pm - Reply

    Using Firefox on this end, everything seems fine. Maybe IE is messing with people? No idea.

  21. Amber Dane October 16, 2012 at 6:07 pm - Reply

    Haven’t had this issue yet with your site.But thanks for letting us know

  22. Corner of Confessions October 16, 2012 at 6:44 pm - Reply

    Hope you get things in order. Ya know, I’ve been having alot of comments put into my spam box. Maybe it’s just one of your many commentators or followings… a bot or virus slipped through and causes glitches to your site. I’m not tech savvy so thats the extent of advice from me. Good luck to you! P.S. I always check your photos when you post a new blog, lovely photography!

  23. Steve Hare October 16, 2012 at 6:47 pm - Reply

    Hi Patrick,

    I haven’t had any of the malware warnings that you mention….don’t want anything to do with them! Thanks for your diligence:)

  24. Thomas October 16, 2012 at 9:12 pm - Reply

    I don’t think just one blog can get a virus or any kind of malware on WordPress.com. That would have to come in through their back door and then we would all be infected. Sometimes I get a notice that their certificate is out of date when going to a page on wp, but not always.
    BTW, Love your work and your blog, so I nominated you for the “One Lovely Blog Award.” You can see the details in my blog post.

  25. wordsaver October 16, 2012 at 9:24 pm - Reply

    You’re great! I have an old comp. and I am on Mozilla Firefox and never had a problem with WordPress.com .

  26. Marco Ullasci October 17, 2012 at 1:34 am - Reply

    Hi Patrick, trendmicro is one of the av complaining. The Issue seems to be with the file “favicon.ico” located in the root of the domani. The changes you’ve made are not changing this.

    Bye Marco

  27. ambertesia October 17, 2012 at 1:45 am - Reply

    Hi Patrick, just a quick note to say I’m really enjoying perusing your blog. Your pictures are amazing, really beautiful. Keep up the great work. Best, Amber 🙂

  28. Denise Mackenzie October 17, 2012 at 2:27 am - Reply

    MUCH FASTER to load now!

  29. k2globalcommunicationsllc October 17, 2012 at 4:46 am - Reply

    Facebook has been reporting links to peoples outside blogs as Abusive, or Malware Warning, a means to control content.

  30. manningtreearchive October 17, 2012 at 8:27 am - Reply

    I use Google Chrome. Have not experienced any problem yet with your site. I like your photography.

  31. afed18 October 17, 2012 at 9:27 am - Reply

    Hey, I am new on this site and I really like the pictures. I am a follower now but I just want to say great job. By the way thanks for checking out my blog. thegamescan.wordpress.com

  32. giftsandthings October 17, 2012 at 11:46 am - Reply

    Thanks for letting us know.. you seem to be very well versed in the ways of the computer world… 🙂 it’s kind of “double dutch” to me… Have a fabulous day… 🙂

  33. Jeff October 17, 2012 at 12:42 pm - Reply

    I’ve never experienced that problem.

  34. Inge October 17, 2012 at 4:38 pm - Reply

    Very kind of you! 🙂

  35. Grass Oil by Molly Field October 17, 2012 at 7:27 pm - Reply

    i haven’t had any issues. i love your stuff… i’m so amazed by your photography. thank you so much for visiting my page when you do. i’m grateful you like my posts.

  36. Dizzy October 17, 2012 at 10:23 pm - Reply

    Hey. The only issues I’ve experienced I believe originate on my end. I’m just glitchy in general, hey? *shrug* lol

  37. Rita Jannusch McKenzie October 18, 2012 at 5:25 pm - Reply

    Thanks, I never had any problems.

  38. Emilio October 18, 2012 at 8:12 pm - Reply

    Would be happy to “follow” but for some reason I can’t follow anyone that uses the “Nishita” theme. So I will just have to bookmark and visit often because you have some great images. Thanks for the visit and like.

  39. stanzebla October 19, 2012 at 3:11 am - Reply

    I never had any problems or malware warnings concerning your site or with any other wordpress blog. System: Old comp, Firefox, Noscript, Avast, Sygate Firewall. (I’m paranoid.)

  40. NicoleLSinclair October 19, 2012 at 8:46 am - Reply

    Yeah, I just think the fabulousness of your site, makes it hard to load…

  41. cricketmuse October 19, 2012 at 2:06 pm - Reply

    Stunning photos. What would it be like to sled down that slope…innertubing, anyone? Thanks for the stop by on my iphone post
    Happy Pages,
    CricketMuse

  42. Bella Remy Photography October 21, 2012 at 9:26 am - Reply

    Hi Patrick ! Love your blog, but am still getting your malware warning. I know it’s you, so ignore it. Just happened to FYI Bella

  43. angrygaijin October 21, 2012 at 3:50 pm - Reply

    I was finding that it was taking a long time for your site to load in the past few weeks. I was worried that it might be my compy. But things seem to be ok today. ^^

  44. Anna Scott Graham October 21, 2012 at 8:10 pm - Reply

    I’ve had that issue too, but your photos are too beautiful for me to get stopped by a malware note. Hope these changes make it less of an issue.

  45. solidgoldcreativity October 21, 2012 at 11:05 pm - Reply

    Hi, I just got a “possible malware” warning on coming to your site just now. Glad I didn’t get stopped by it. Cheers, SGC.

  46. Raynal R. Reyes October 22, 2012 at 6:58 am - Reply

    I love your night photography!!!!
    what’s your equipment, lens and all?

    Thanks!

  47. RainStar Callisto October 23, 2012 at 4:31 pm - Reply

    Haven’t had any problems such as you mention here, but give me a bit more time to come visiting maybe!! The bigger issue recently has been the mobile broadband connection gremlins putting a stop to any access at all to the internet, W/P in particular! It really doesn’t like the fall weather conditions and has a habit of losing the signal altogether. Hope your gremlins clear up soon 🙂

  48. bluerabbit October 24, 2012 at 1:11 pm - Reply

    No problems for me, so far.

  49. womencyclists October 24, 2012 at 3:09 pm - Reply

    Hi there! Thanks for stopping by my blog and even following me! I LOVE your pictures! I can’t wait to see more!

  50. Natasha Shabat October 24, 2012 at 8:38 pm - Reply

    I only discovered your excellent blog recently, so can’t comment on the problem. But your prose about how you’re dealing with it is almost as impressive as your photos. Bravo.

Leave a Reply

%d bloggers like this: